<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" "> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
	<meta charset="UTF-8">

	<title>Why Silicon Valley has so many Bad Managers (and what to do about it)</title>

	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />

	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="https://getlighthouse.com/blog/wp-content/themes/reverie/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="Get Lighthouse Feed" href="https://getlighthouse.com/blog/feed/">

<!-- Powered by Social Snap v1.1.8.3 - https://socialsnap.com/ -->
<meta property="og:type" content="article">
<meta property="og:title" content="Why Silicon Valley has so many Bad Managers">
<meta property="og:description" content="At the heart of Silicon Valley is the spirit of invention and innovation. Solving problems and inventing the future is what drives so many to move here and then start and build companies. Along with this inspiring innovation, there are a shocking number of bad managers here. Despite increasing attention, management and leadership continues to be a problem in so many dysfunctional startups, and big companies. Whether you look at failures at diversity, sexual harassment, or shocking forms of bad manager behavior, Silicon Valley struggles mightily with bad managers. A front row seat. Having lived in Silicon Valley for the">
<meta property="og:url" content="https://getlighthouse.com/blog/silicon-valley-bad-managers/">
<meta property="og:site_name" content="Get Lighthouse">
<meta property="og:updated_time" content="2017-04-10T12:54:24-07:00">
<meta property="og:image" content="https://getlighthouse.com/blog/wp-content/uploads/2017/04/Ben-Horowitz-being-a-good-company-matters-when-things-go-wrong-get-lighthouse-blog.png">
<meta property="og:image:width" content="426">
<meta property="og:image:height" content="312">
<meta property="article:published_time" content="2017-04-07T06:43:19-07:00">
<meta property="article:modified_time" content="2017-04-10T12:54:24-07:00">
<meta property="fb:app_id" content="1923155921341058">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Why Silicon Valley has so many Bad Managers">
<meta name="twitter:description" content="At the heart of Silicon Valley is the spirit of invention and innovation. Solving problems and inventing the future is what drives so many to move here and then start and build companies. Along with this inspiring innovation, there are a shocking number of bad managers here. Despite increasing attention, management and leadership continues to be a problem in so many dysfunctional startups, and big companies. Whether you look at failures at diversity, sexual harassment, or shocking forms of bad manager behavior, Silicon Valley struggles mightily with bad managers. A front row seat. Having lived in Silicon Valley for the">
<meta name="twitter:image:src" content="https://getlighthouse.com/blog/wp-content/uploads/2017/04/Ben-Horowitz-being-a-good-company-matters-when-things-go-wrong-get-lighthouse-blog.png">
<meta name="twitter:site" content="@get_lighthouse">
<!-- Powered by Social Snap v1.1.8.3 - https://socialsnap.com/ -->


<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="There are many bad managers in Silicon Valley. We explore the factors causing the Valley to be a breeding ground for bad managers &amp; what to do about it"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://getlighthouse.com/blog/silicon-valley-bad-managers/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Why Silicon Valley has so many Bad Managers (and what to do about it)">
<meta property="og:description" content="There are many bad managers in Silicon Valley. We explore the factors causing the Valley to be a breeding ground for bad managers &amp; what to do about it">
<meta property="og:url" content="https://getlighthouse.com/blog/silicon-valley-bad-managers/">
<meta property="og:site_name" content="Get Lighthouse">
<meta property="article:publisher" content="https://facebook.com/LeadersManagers">
<meta property="article:section" content="Leadership">
<meta property="og:updated_time" content="2017-04-10T12:54:24-07:00">
<meta property="og:image" content="https://getlighthouse.com/blog/wp-content/uploads/2017/04/Ben-Horowitz-being-a-good-company-matters-when-things-go-wrong-get-lighthouse-blog.png">
<meta property="og:image:secure_url" content="https://getlighthouse.com/blog/wp-content/uploads/2017/04/Ben-Horowitz-being-a-good-company-matters-when-things-go-wrong-get-lighthouse-blog.png">
<meta property="og:image:width" content="426">
<meta property="og:image:height" content="312">
<meta property="og:image:alt" content="bad managers will kill you when things go wrong like ben horowitz warns">
<meta property="og:image:type" content="image/png">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Why Silicon Valley has so many Bad Managers (and what to do about it)">
<meta name="twitter:description" content="There are many bad managers in Silicon Valley. We explore the factors causing the Valley to be a breeding ground for bad managers &amp; what to do about it">
<meta name="twitter:site" content="@get_lighthouse">
<meta name="twitter:creator" content="@Evanish">
<meta name="twitter:image" content="https://getlighthouse.com/blog/wp-content/uploads/2017/04/Ben-Horowitz-being-a-good-company-matters-when-things-go-wrong-get-lighthouse-blog.png">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"Why Silicon Valley has so many Bad Managers (and what to do about it)","description":"There are many bad managers in Silicon Valley. We explore the factors causing the Valley to be a breeding ground for bad managers &amp; what to do about it","datePublished":"2017-04-07T06:43:19-07:00","dateModified":"2017-04-10T12:54:24-07:00","publisher":{"@type":"Organization","name":"Get Lighthouse, Inc","logo":{"@type":"ImageObject","url":"https:\/\/getlighthouse.com\/blog\/wp-content\/uploads\/2015\/01\/black_alpha-1.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/getlighthouse.com\/blog\/silicon-valley-bad-managers\/"},"author":{"@type":"Person","name":"Jason Evanish"},"image":{"@type":"ImageObject","url":"https:\/\/getlighthouse.com\/blog\/wp-content\/uploads\/2017\/04\/Ben-Horowitz-being-a-good-company-matters-when-things-go-wrong-get-lighthouse-blog.png","width":426,"height":312}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://cdn.shortpixel.ai' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Get Lighthouse &raquo; Feed" href="https://getlighthouse.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Get Lighthouse &raquo; Comments Feed" href="https://getlighthouse.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Get Lighthouse &raquo; Why Silicon Valley has so many Bad Managers Comments Feed" href="https://getlighthouse.com/blog/silicon-valley-bad-managers/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-52813881-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-52813881-1', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/getlighthouse.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='structured-content-frontend-css'  href='https://getlighthouse.com/blog/wp-content/plugins/structured-content/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://getlighthouse.com/blog/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='socialsnap-styles-css'  href='https://getlighthouse.com/blog/wp-content/plugins/socialsnap-pro/assets/css/socialsnap.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://getlighthouse.com/blog/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='//getlighthouse.com/blog/wp-content/uploads/mc4wp-stylesheets/bundle.css' type='text/css' media='all' />
<link rel='stylesheet' id='reverie-foundation-stylesheet-css'  href='https://getlighthouse.com/blog/wp-content/themes/reverie/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='reverie-stylesheet-css'  href='https://getlighthouse.com/blog/wp-content/themes/reverie/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://getlighthouse.com/blog/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='boxzilla-theme-pack-css'  href='https://getlighthouse.com/blog/wp-content/plugins/boxzilla-theme-pack/assets/css/themes.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CLora%3A400%2C700%7CDroid+Sans+Mono' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='reverie-ie-only-css'  href='https://getlighthouse.com/blog/wp-content/themes/reverie/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/getlighthouse.com\/blog","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://getlighthouse.com/blog/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://getlighthouse.com/blog/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://getlighthouse.com/blog/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://getlighthouse.com/blog/wp-content/themes/reverie/js/modernizr.js'></script>
<link rel='https://api.w.org/' href='https://getlighthouse.com/blog/wp-json/' />
<link rel='shortlink' href='https://getlighthouse.com/blog/?p=2262' />
<link rel="alternate" type="application/json+oembed" href="https://getlighthouse.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://getlighthouse.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<style type="text/css">.boxzilla-1909.boxzilla-theme a{ color: #f44336; }
.boxzilla-1909.boxzilla-theme a:hover { color: #db2a1d; } 
.boxzilla-1909.boxzilla-theme input[type="submit"], .boxzilla-1909.boxzilla-theme input[type="button"], .boxzilla-1909.boxzilla-theme button { background: #f44336; } 
.boxzilla-1909.boxzilla-theme input[type="submit"]:hover, .boxzilla-1909.boxzilla-theme input[type="button"]:hover, .boxzilla-1909.boxzilla-theme button:hover { background: #db2a1d; }
.boxzilla-1909.boxzilla-theme-horizontal-stripe { border-top-color: #f44336; border-bottom-color: #f44336; } 
.boxzilla-88.boxzilla-theme a{ color: #ca3737; }
.boxzilla-88.boxzilla-theme a:hover { color: #b11e1e; } 
.boxzilla-88.boxzilla-theme input[type="submit"], .boxzilla-88.boxzilla-theme input[type="button"], .boxzilla-88.boxzilla-theme button { background: #ca3737; } 
.boxzilla-88.boxzilla-theme input[type="submit"]:hover, .boxzilla-88.boxzilla-theme input[type="button"]:hover, .boxzilla-88.boxzilla-theme button:hover { background: #b11e1e; }
.boxzilla-88.boxzilla-theme-horizontal-stripe { border-top-color: #ca3737; border-bottom-color: #ca3737; } 
</style><style type="text/css"></style><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #264b7c !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #ffffff !important; }
.mctb-button { background: #4698dc !important; border-color: #4698dc !important; }
.mctb-email:focus { outline-color: #4698dc !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://getlighthouse.com/blog/wp-content/uploads/2014/07/cropped-black_alpha-32x32.png" sizes="32x32" />
<link rel="icon" href="https://getlighthouse.com/blog/wp-content/uploads/2014/07/cropped-black_alpha-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://getlighthouse.com/blog/wp-content/uploads/2014/07/cropped-black_alpha-180x180.png" />
<meta name="msapplication-TileImage" content="https://getlighthouse.com/blog/wp-content/uploads/2014/07/cropped-black_alpha-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 1000px) {

#ss-floating-bar { display: none !important; }

}		</style>
		
</head>

<body class="post-template-default single single-post postid-2262 single-format-standard antialiased">

<header class="contain-to-grid">
	<div class="row">
<div class="small-12 large-12 columns">
	<!-- Starting the Top-Bar -->
	
		<a href="https://getlighthouse.com/blog" class="logo"></a>
		<div class="tagline">A Blog About Leadership &amp; Management Advice</div>


<section class="top-bar-section">
                  </section>
	
	<!-- End of Top-Bar -->
  </div></div>
</header>

<!-- Start the main container -->
<div class="container" role="document">
	<div class="row">
<!-- Row for main content area -->
	<div class="small-12 large-8 columns" id="content" role="main">
	
				<article class="post-2262 post type-post status-publish format-standard has-post-thumbnail hentry category-leadership category-better-manager category-management category-the-lighthouse-mission" id="post-2262">
			<header>
				<h1 class="entry-title">Why Silicon Valley has so many Bad Managers</h1>
				<!--<span class="byline author">Written by <a href="https://getlighthouse.com/blog/author/jason-evanish/" rel="author" class="fn">Jason Evanish, </a></span><time class="updated" datetime="2017-04-07T06:43:19-07:00" pubdate>April 7th, 2017</time>-->
			</header>
			<div class="entry-content">
				<p>At the heart of Silicon Valley is the spirit of invention and innovation. Solving problems and inventing the future is what drives so many to move here and then start and build companies.</p>
<p>Along with this inspiring innovation, there are a shocking number of bad managers here. Despite increasing attention, management and leadership continues to be a problem in so many dysfunctional startups, and big companies.</p>
<p>Whether you look at <a href="https://techcrunch.com/tag/diversity-report/" target="_blank" rel="noopener">failures at diversity</a>, <a href="https://www.theguardian.com/world/2017/mar/01/silicon-valley-sexual-harassment-startups" target="_blank" rel="noopener">sexual harassment</a>, or <a href="https://gizmodo.com/31-flavors-of-bullshit-your-horror-stories-of-working-1714986653" target="_blank" rel="noopener">shocking forms of bad manager behavior</a>, Silicon Valley struggles mightily with bad managers.</p>
<h3>A front row seat.</h3>
<p>Having lived in Silicon Valley for the last 5 years, and now building a <a href="https://getlighthouse.com/?utm_source=blog%20post&amp;utm_medium=blog&amp;utm_campaign=silicon%20valley%20bad%20managers&amp;utm_term=top%20link%20intro&amp;utm_content=homepage">company to make managers better</a>, I&#8217;ve seen a number of patterns in the experiences of friends, hundreds of customers we&#8217;ve talked to, and many stories read about in the press. These repeating patterns are the key causes for why there are so many bad managers here.</p>
<p>Even if you&#8217;re not in the Valley, many of these problems are ones you should look out for, as they can strike any company if you&#8217;re not careful.</p>
<p style="padding-left: 30px;"><em>[<strong>Ed Note:</strong> If you&#8217;re a good manager, bravo! There are *many* great managers in the Valley, so this is *not* about you if your team loves working for you, and you&#8217;re an empathetic leader. </em></p>
<p style="padding-left: 30px;"><em>The Valley has blessed us with <a href="https://getlighthouse.com/blog/andy-grove-quotes-leadership-high-output-management/">Andy Grove</a>, <a href="https://a16z.com/author/ben-horowitz/" target="_blank" rel="noopener">Ben Horowitz</a>, Michael Lopp (aka &#8211; <a href="http://randsinrepose.com/" target="_blank" rel="noopener">Rands in Repose</a>), <a href="https://medium.com/@bhorowitz/bill-d9151e6f7538" target="_blank" rel="noopener">Bill Campbell</a>, and many others that not only were great leaders, but have worked to make others better. </em></p>
<p style="padding-left: 30px;"><em>Despite this, major problems persist, which is what today&#8217;s post is about.]</em></p>
<figure><div class="ss-on-media-container aligncenter"><span class="ss-on-media-image-wrap aligncenter"><noscript><img class="ss-on-media-img aligncenter" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_548,h_308/https://getlighthouse.com/blog/wp-content/uploads/2017/03/bad-bosses-lumbergh.png" alt="silicon valley has many bad managers like Lumbergh from Office Space" width='548' height='308' title="Why Silicon Valley has so many Bad Managers 1"></noscript><img class="lazyload ss-on-media-img aligncenter" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_548,h_308/https://getlighthouse.com/blog/wp-content/uploads/2017/03/bad-bosses-lumbergh.png' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_548,h_308/https://getlighthouse.com/blog/wp-content/uploads/2017/03/bad-bosses-lumbergh.png" alt="silicon valley has many bad managers like Lumbergh from Office Space" width='548' height='308' title="Why Silicon Valley has so many Bad Managers 1">		<div class="ss-on-media-wrapper   ss-bottom-right-on-media ss-small-icons ss-with-spacing ss-circle-icons">

			
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<div data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&mini=true" class="ss-ss-on-media-button ss-linkedin-color ss-on-media"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=linkedin&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-linkedin"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://twitter.com/intent/tweet?text=Why+Silicon+Valley+has+so+many+Bad+Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dtwitter%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&via=get_lighthouse" class="ss-ss-on-media-button ss-twitter-color ss-on-media"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=twitter&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-twitter"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://www.facebook.com/sharer.php?t=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&u=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dfacebook%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-facebook-color ss-on-media"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=facebook&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-facebook"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="mailto:?body=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Denvelope%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&subject=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" class="ss-ss-on-media-button ss-envelope-color ss-on-media"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=envelope&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-envelope"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dpocket%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-pocket-color ss-on-media"  data-ss-ss-network-id="pocket" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=pocket&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-pocket"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="#" class="ss-ss-on-media-button ss-copy-color ss-on-media"  data-ss-ss-network-id="copy" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=copy&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-copy"></i>

							
						</span>

											</div>
					
									</li>
			
					</ul>
				</div>
		</span></div></figure>
<h1>Why Silicon Valley has so many Bad Managers</h1>
<p>The Valley often pays lip service to good management. As people aspire to start and work for world-changing companies, they imagine them being great places to work with awesome colleagues and great managers.  Unfortunately, some companies more realistically look like this:</p>
<div><div class="ss-on-media-container aligncenter"><span class="ss-on-media-image-wrap aligncenter"><noscript><img class="ss-on-media-img aligncenter" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_549,h_409/https://getlighthouse.com/blog/wp-content/uploads/2017/04/real-org-chart.png" alt="bad managers are a big part of problems like this org chart" width='549' height='409' title="Why Silicon Valley has so many Bad Managers 2"></noscript><img class="lazyload ss-on-media-img aligncenter" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_549,h_409/https://getlighthouse.com/blog/wp-content/uploads/2017/04/real-org-chart.png' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_549,h_409/https://getlighthouse.com/blog/wp-content/uploads/2017/04/real-org-chart.png" alt="bad managers are a big part of problems like this org chart" width='549' height='409' title="Why Silicon Valley has so many Bad Managers 2">		<div class="ss-on-media-wrapper   ss-bottom-right-on-media ss-small-icons ss-with-spacing ss-circle-icons">

			
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<div data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&mini=true" class="ss-ss-on-media-button ss-linkedin-color ss-on-media"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=linkedin&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-linkedin"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://twitter.com/intent/tweet?text=Why+Silicon+Valley+has+so+many+Bad+Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dtwitter%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&via=get_lighthouse" class="ss-ss-on-media-button ss-twitter-color ss-on-media"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=twitter&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-twitter"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://www.facebook.com/sharer.php?t=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&u=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dfacebook%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-facebook-color ss-on-media"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=facebook&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-facebook"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="mailto:?body=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Denvelope%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&subject=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" class="ss-ss-on-media-button ss-envelope-color ss-on-media"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=envelope&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-envelope"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dpocket%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-pocket-color ss-on-media"  data-ss-ss-network-id="pocket" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=pocket&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-pocket"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="#" class="ss-ss-on-media-button ss-copy-color ss-on-media"  data-ss-ss-network-id="copy" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=copy&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-copy"></i>

							
						</span>

											</div>
					
									</li>
			
					</ul>
				</div>
		</span></div></div>
<p>Actions speak louder than words. And therein lies the problem.</p>
<p>No matter how beautiful and well-intentioned the values are on your walls, or what you say you care about, <em>it&#8217;s what you do</em> that matters.  <a href="https://getlighthouse.com/blog/company-culture/">Cultures are defined by the actions <em>(and inactions)</em> of leaders. </a></p>
<p>Who you hire, what actions you fire over, and what you reward all weigh heavier than the greatest <a href="https://www.theverge.com/2017/2/21/14693786/uber-sexism-harassment-allegations-kalanick-all-hands" target="_blank" rel="noopener">speech in an all-hands meeting</a> or <a href="http://www.businessinsider.com/zenefits-layoffs-cut-nearly-500-employees-full-email-2017-2" target="_blank" rel="noopener">press-leaked company wide email</a>.</p>
<p>These are some of the biggest mistakes that happen especially in the Valley to contribute to the problem of bad managers.</p>
<h2><div class="ss-on-media-container aligncenter"><span class="ss-on-media-image-wrap aligncenter"><noscript><img class="ss-on-media-img aligncenter" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_382,h_509/https://getlighthouse.com/blog/wp-content/uploads/2017/04/Steve-Jobs-as-a-Genius…-and-a-jerk-Macworld-Australia.jpeg" alt="steve jobs was one of many bad managers in the valley inspiring more bad managers" width='382' height='509' title="Why Silicon Valley has so many Bad Managers 3"></noscript><img class="lazyload ss-on-media-img aligncenter" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_382,h_509/https://getlighthouse.com/blog/wp-content/uploads/2017/04/Steve-Jobs-as-a-Genius…-and-a-jerk-Macworld-Australia.jpeg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_382,h_509/https://getlighthouse.com/blog/wp-content/uploads/2017/04/Steve-Jobs-as-a-Genius…-and-a-jerk-Macworld-Australia.jpeg" alt="steve jobs was one of many bad managers in the valley inspiring more bad managers" width='382' height='509' title="Why Silicon Valley has so many Bad Managers 3">		<div class="ss-on-media-wrapper   ss-bottom-right-on-media ss-small-icons ss-with-spacing ss-circle-icons">

			
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<div data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&mini=true" class="ss-ss-on-media-button ss-linkedin-color ss-on-media"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=linkedin&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-linkedin"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://twitter.com/intent/tweet?text=Why+Silicon+Valley+has+so+many+Bad+Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dtwitter%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&via=get_lighthouse" class="ss-ss-on-media-button ss-twitter-color ss-on-media"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=twitter&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-twitter"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://www.facebook.com/sharer.php?t=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&u=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dfacebook%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-facebook-color ss-on-media"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=facebook&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-facebook"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="mailto:?body=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Denvelope%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&subject=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" class="ss-ss-on-media-button ss-envelope-color ss-on-media"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=envelope&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-envelope"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dpocket%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-pocket-color ss-on-media"  data-ss-ss-network-id="pocket" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=pocket&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-pocket"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="#" class="ss-ss-on-media-button ss-copy-color ss-on-media"  data-ss-ss-network-id="copy" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=copy&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-copy"></i>

							
						</span>

											</div>
					
									</li>
			
					</ul>
				</div>
		</span></div></h2>
<h2><b>1) Lionizing leaders for the wrong reasons</b></h2>
<p>Musk, Jobs, and Kalanick. They’re all Valley leaders of multi-billion companies that have been profiled many times.  They also all have their worts, and flaws as leaders.</p>
<p>Jobs in particular has been the most notoriously incorrectly admired. He was a brilliant product mind, incredibly gifted speaker, and in his return to Apple, a brilliant corporate strategist.</p>
<p>Yet, he was also known for his outbursts, and cruel treatment of employees. He <a href="https://medium.com/i-m-h-o/you-are-not-steve-jobs-9ae1727d2479" target="_blank" rel="noopener">berated entire groups without context</a>, <a href="http://www.businessinsider.com/steve-jobs-jerk-2011-10?op=1/#en-his-parents-dropped-him-off-at-college-he-never-said-goodbye-7" target="_blank" rel="noopener">fired people without severance</a>, and <a href="http://www.businessinsider.com/steve-wozniak-gave-early-apple-employees-10-million-in-stock-2014-9" target="_blank" rel="noopener">didn&#8217;t give equity to employees</a> who worked at Apple pre-IPO <em>(Woz gave some of his equity to them to Jobs&#8217;s dismay).</em></p>
<p>They even made <a href="https://www.imdb.com/title/tt2080374/" target="_blank" rel="noopener">a movie</a> celebrating how much of a jerk he was.</p>
<h3>A jerk may be successful, but being a jerk won&#8217;t help you succeed.</h3>
<p>Many an entrepreneur has thought that Jobs&#8217;s jerk behavior was what made him successful. However, much like Kalanick&#8217;s <a href="https://www.nytimes.com/2017/02/22/technology/uber-workplace-culture.html?_r=0" target="_blank" rel="noopener">misogynistic bro-culture</a>, Jobs succeeded in spite of those actions, <em>not because of them.</em></p>
<p>Instead of respecting these great entrepreneurs for the skills they have, we assume they were good at everything.</p>
<p>Emulating people’s actual weaknesses is not how you become a success. Yet, over and over you see people try to be a**holes like Steve Jobs.</p>
<p>You are not Steve Jobs. And treating people that work for you as he did is a great way to <a href="https://getlighthouse.com/blog/low-employee-morale/">lose good people</a>.</p>
<figure><div class="ss-on-media-container aligncenter"><span class="ss-on-media-image-wrap aligncenter"><noscript><img class="ss-on-media-img aligncenter" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://getlighthouse.com/blog/wp-content/uploads/2017/04/vicious-cycle.jpeg" alt="the vicious cycle causes bad managers" title="Why Silicon Valley has so many Bad Managers 4"></noscript><img class="lazyload ss-on-media-img aligncenter" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://getlighthouse.com/blog/wp-content/uploads/2017/04/vicious-cycle.jpeg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://getlighthouse.com/blog/wp-content/uploads/2017/04/vicious-cycle.jpeg" alt="the vicious cycle causes bad managers" title="Why Silicon Valley has so many Bad Managers 4">		<div class="ss-on-media-wrapper   ss-bottom-right-on-media ss-small-icons ss-with-spacing ss-circle-icons">

			
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<div data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&mini=true" class="ss-ss-on-media-button ss-linkedin-color ss-on-media"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=linkedin&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-linkedin"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://twitter.com/intent/tweet?text=Why+Silicon+Valley+has+so+many+Bad+Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dtwitter%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&via=get_lighthouse" class="ss-ss-on-media-button ss-twitter-color ss-on-media"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=twitter&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-twitter"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://www.facebook.com/sharer.php?t=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&u=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dfacebook%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-facebook-color ss-on-media"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=facebook&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-facebook"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="mailto:?body=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Denvelope%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&subject=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" class="ss-ss-on-media-button ss-envelope-color ss-on-media"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=envelope&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-envelope"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dpocket%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-pocket-color ss-on-media"  data-ss-ss-network-id="pocket" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=pocket&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-pocket"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="#" class="ss-ss-on-media-button ss-copy-color ss-on-media"  data-ss-ss-network-id="copy" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=copy&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-copy"></i>

							
						</span>

											</div>
					
									</li>
			
					</ul>
				</div>
		</span></div></figure>
<h2><b>2) There is a never-ending, vicious cycle of bad managers</b></h2>
<p>Fortunately, not everyone tries to be Steve Jobs in how they manage people. Unfortunately, there&#8217;s still plenty of other ways to be a bad manager. And most are learned from the examples they see around them.</p>
<p>Silicon Valley attracts many aspiring entrepreneurs, which creates the perfect environment for what can only be called, <em>&#8220;the Vicious Cycle of Bad Managers.&#8221; </em></p>
<h3>The Vicious Cycle of Bad Managers</h3>
<p>If you&#8217;ve been around tech startups for any period of time, this process likely sounds familiar. Either you or a friend has gone through this:</p>
<ol>
<li><strong>A blank slate:</strong> You join a startup fresh out of college or early in your career. Exciting, impressionable times.</li>
<li><strong>Poor management:</strong> With a manager only a few years older than you, you have a tough experience.</li>
<li><strong>The last straw:</strong> After months of frustration, you quit and start your own company.</li>
<li><strong>Traction!</strong> With a little luck, your company takes off, and now you&#8217;re the one hiring and managing a team.</li>
<li><strong>Struggles:</strong> With no training, and only poor examples before, you may just become a bad manager, too.</li>
<li><strong>The Cycle Restarts:</strong> Some of your staff gets frustrated, and leaves to start their own company&#8230;</li>
</ol>
<p>When you&#8217;re fighting for the life of your startup, desperately trying to raise the money to keep it alive, or to close enough deals to make payroll, good management can be easily forgotten.  No one is at their best working 80 hours a week, but that&#8217;s what&#8217;s often required.</p>
<p>This is how founders wake up one day and <a href="https://getlighthouse.com/blog/bad-leader-turn-around-unhappy-team/">say things like what one customer told us</a> before <a href="https://getlighthouse.com/?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=mid%20post%20link&amp;utm_term=silicon%20valley%20bad%20managers&amp;utm_content=helping%20bad%20leaders">we</a> helped them:</p>
<blockquote><p><em>“I found out I’m a bad leader and poorly manage my team. Out of 8 people, 3 are going to leave because of this. I really want to make things better and create a better company…what do I do?”</em></p></blockquote>
<p>And while it can be felt most acutely by founders that dreamed their company would be totally different, it can affect anyone. Remember: <a href="https://getlighthouse.com/blog/people-leave-managers-not-companies/">people leave managers, not companies. </a></p>
<h3>Break the cycle.</h3>
<p>The only way to break the cycle of bad managers is to be the person that takes a different approach. You have to invest in being different than the bad examples you experienced yourself.</p>
<p>It takes effort and practice to be good at anything, including creating and managing a great team.</p>
<p><em>[<strong>Ed note:</strong> Want help breaking the cycle? Then <a href="https://getlighthouse.com/?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=mid%20post%20link&amp;utm_term=silicon%20valley%20bad%20managers&amp;utm_content=helping%20bad%20leaders">sign up for a free trial of Lighthouse</a> to help you learn and focus on the most important areas for getting the most out of your team. <strong><a href="https://getlighthouse.com/?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=mid%20post%20link&amp;utm_term=silicon%20valley%20bad%20managers&amp;utm_content=helping%20bad%20leaders">Start your free 21-day trial here</a>.</strong>]</em></p>
<h2><div class="ss-on-media-container aligncenter"><span class="ss-on-media-image-wrap aligncenter"><noscript><img class="ss-on-media-img aligncenter" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_520,h_346/https://getlighthouse.com/blog/wp-content/uploads/2017/04/Screen-Shot-2017-04-07-at-1.28.52-AM.png" alt="growth at all costs leads to bad managers being tolerated" width='520' height='346' title="Why Silicon Valley has so many Bad Managers 5"></noscript><img class="lazyload ss-on-media-img aligncenter" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_520,h_346/https://getlighthouse.com/blog/wp-content/uploads/2017/04/Screen-Shot-2017-04-07-at-1.28.52-AM.png' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_520,h_346/https://getlighthouse.com/blog/wp-content/uploads/2017/04/Screen-Shot-2017-04-07-at-1.28.52-AM.png" alt="growth at all costs leads to bad managers being tolerated" width='520' height='346' title="Why Silicon Valley has so many Bad Managers 5">		<div class="ss-on-media-wrapper   ss-bottom-right-on-media ss-small-icons ss-with-spacing ss-circle-icons">

			
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<div data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&mini=true" class="ss-ss-on-media-button ss-linkedin-color ss-on-media"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=linkedin&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-linkedin"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://twitter.com/intent/tweet?text=Why+Silicon+Valley+has+so+many+Bad+Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dtwitter%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&via=get_lighthouse" class="ss-ss-on-media-button ss-twitter-color ss-on-media"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=twitter&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-twitter"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://www.facebook.com/sharer.php?t=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&u=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dfacebook%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-facebook-color ss-on-media"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=facebook&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-facebook"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="mailto:?body=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Denvelope%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&subject=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" class="ss-ss-on-media-button ss-envelope-color ss-on-media"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=envelope&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-envelope"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dpocket%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-pocket-color ss-on-media"  data-ss-ss-network-id="pocket" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=pocket&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-pocket"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="#" class="ss-ss-on-media-button ss-copy-color ss-on-media"  data-ss-ss-network-id="copy" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=copy&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-copy"></i>

							
						</span>

											</div>
					
									</li>
			
					</ul>
				</div>
		</span></div></h2>
<h2><b>3) Growth at all costs has its price<br />
</b></h2>
<p>When a startup is growing &#8220;like a rocket ship&#8221;, all that matters is more growth:</p>
<ul>
<li>Growth leads to more press.</li>
<li>Press creates more hype.</li>
<li>Hype means more applicants to join the company.</li>
<li>More growth, press, and hype, leads to a better valuation, and more funding.</li>
</ul>
<p>The pressure to <a href="http://www.businessinsider.com/new-unicorn-billion-dollar-startups-list-2016-12" target="_blank" rel="noopener">be a unicorn</a>, or just keep up with other companies is enormous. With that pressure comes the need to grow at all costs. As Paul Graham writes in his essay, <a href="http://www.paulgraham.com/growth.html" target="_blank" rel="noopener">&#8220;Startup = Growth&#8221;</a>:</p>
<blockquote><p><em>&#8220;A startup is a company designed to grow fast&#8230;<strong>The only essential thing is growth</strong>. Everything else we associate with startups follows from growth.</em></p>
<p><em>If you want to start one it&#8217;s important to understand that. Startups are so hard that you can&#8217;t be pointed off to the side and hope to succeed. You have to know that growth is what you&#8217;re after. The good news is, if you get growth, everything else tends to fall into place. Which means <strong>you can use growth like a compass to make almost every decision you face.&#8221;</strong></em></p></blockquote>
<p>While there&#8217;s a lot of wisdom in Graham&#8217;s posts, this one carries with it great risk.</p>
<h3>The dark side of growth</h3>
<p>When you are growing at all cost, and using it as your <em>&#8220;compass to make almost every decision,&#8221;</em> you set yourself up for trouble:</p>
<ul>
<li>That manager is hated by their team, but they have great numbers: <em>Do you promote them?</em></li>
<li>That VP who delivered your best quarter ever sexually harassed someone, again: <a href="https://www.susanjfowler.com/blog/2017/2/19/reflecting-on-one-very-strange-year-at-uber" target="_blank" rel="noopener"><em>Do you sweep it under the rug?</em> </a></li>
<li>It&#8217;s taking too long to onboard and train people: <a href="http://www.latimes.com/business/technology/la-fi-tn-zenefits-fine-20161128-story.html" target="_blank" rel="noopener"><em>Do you write software to circumvent regulators?</em> </a></li>
</ul>
<p>Startups can get away with these tradeoffs for some time, but they eventually catch up with them. Look no further than the $3.5 million fine and <a href="http://www.businessinsider.com/zenefits-layoffs-cut-nearly-500-employees-full-email-2017-2" target="_blank" rel="noopener">50% layoffs at Zenefits</a>, or the downward spiraling, <a href="https://www.theverge.com/2017/3/6/14791080/uber-sexism-scandal-strike-waymo-lawsuit-travis-kalanick" target="_blank" rel="noopener">ongoing scandals at Uber</a>.</p>
<p>Most startups don&#8217;t make it that far.  The decision to tolerate bad managers, or do nothing about them, catches up with them long before unicorn status.</p>
<p>For the lucky few that have truly nailed a market and are growing exponentially, bad managers become a problem easily overlooked in the name of growth. The better the growth, the more other problems can be ignored.</p>
<p>However, worshiping at the altar of growth is a deal with the devil. Confusing the importance of growth with being the only thing that matters dooms managers and founders to the same fate as so many other companies that compromise their values to get there. Some people may get rich along the way, but only if they cash out before the problems catch up with them.</p>
<figure class="figure aligncenter"><div class="ss-on-media-container"><span class="ss-on-media-image-wrap"><noscript><img class="ss-on-media-img" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_500,h_454/https://getlighthouse.com/blog/wp-content/uploads/2017/04/Screen-Shot-2017-04-07-at-1.39.10-AM.png" alt="perks are out of control when you start paying loans bad managers" width='500' height='454' title="Why Silicon Valley has so many Bad Managers 6"></noscript><img class="lazyload ss-on-media-img" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_500,h_454/https://getlighthouse.com/blog/wp-content/uploads/2017/04/Screen-Shot-2017-04-07-at-1.39.10-AM.png' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_500,h_454/https://getlighthouse.com/blog/wp-content/uploads/2017/04/Screen-Shot-2017-04-07-at-1.39.10-AM.png" alt="perks are out of control when you start paying loans bad managers" width='500' height='454' title="Why Silicon Valley has so many Bad Managers 6">		<div class="ss-on-media-wrapper   ss-bottom-right-on-media ss-small-icons ss-with-spacing ss-circle-icons">

			
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<div data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&mini=true" class="ss-ss-on-media-button ss-linkedin-color ss-on-media"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=linkedin&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-linkedin"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://twitter.com/intent/tweet?text=Why+Silicon+Valley+has+so+many+Bad+Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dtwitter%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&via=get_lighthouse" class="ss-ss-on-media-button ss-twitter-color ss-on-media"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=twitter&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-twitter"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://www.facebook.com/sharer.php?t=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&u=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dfacebook%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-facebook-color ss-on-media"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=facebook&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-facebook"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="mailto:?body=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Denvelope%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&subject=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" class="ss-ss-on-media-button ss-envelope-color ss-on-media"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=envelope&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-envelope"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dpocket%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-pocket-color ss-on-media"  data-ss-ss-network-id="pocket" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=pocket&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-pocket"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="#" class="ss-ss-on-media-button ss-copy-color ss-on-media"  data-ss-ss-network-id="copy" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=copy&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-copy"></i>

							
						</span>

											</div>
					
									</li>
			
					</ul>
				</div>
		</span></div><figcaption><em>Why do something about my bad manager that affects me daily when you can give me another perk?</em></figcaption></figure>
<h2><b>4) Companies add perks instead of fixing real problems</b></h2>
<p>The Silicon Valley arms race on perks has gotten pretty absurd. What started as making a friendlier work environment (free lunches, team outings, great work environments) has gone all the way to ridiculous (<a href="http://www.tomsguide.com/us/Googlers-Employee-Perks-Work-at-Google-TaskRabbit,news-8515.html" target="_blank" rel="noopener">doing your laundry</a>, <a href="https://www.techrepublic.com/pictures/16-tech-and-startup-companies-with-insane-employee-perks/7/" target="_blank" rel="noopener">pet insurance</a>, and <a href="https://twitter.com/SoFi/status/844995145900601344" target="_blank" rel="noopener">paying your student loans</a>).</p>
<p>Despite this &#8220;can you top this&#8221; competition going on, the fact hasn&#8217;t changed: <strong>Perks don&#8217;t work for long term retention.</strong></p>
<p>In Ferderick Herzberg’s <a href="http://wweb.uta.edu/management/Alankrita/3319/Readings/One%20more%20time%20how%20do%20you%20motivate%20employees.pdf" target="_blank" rel="noopener">key research</a> in the 1950s and 60s, he found that what motivates people is different than the hygiene factors that represent base needs and expectations of a workplace:</p>
<figure><div class="ss-on-media-container aligncenter"><span class="ss-on-media-image-wrap aligncenter"><noscript><img class="ss-on-media-img aligncenter" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_548,h_451/https://getlighthouse.com/blog/wp-content/uploads/2017/04/Herzberg-hygiene-vs-motivators.jpg" alt="perks don&#039;t work. bad managers hurt as herzberg&#039;s research shows" width='548' height='451' title="Why Silicon Valley has so many Bad Managers 7"></noscript><img class="lazyload ss-on-media-img aligncenter" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_548,h_451/https://getlighthouse.com/blog/wp-content/uploads/2017/04/Herzberg-hygiene-vs-motivators.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_548,h_451/https://getlighthouse.com/blog/wp-content/uploads/2017/04/Herzberg-hygiene-vs-motivators.jpg" alt="perks don&#039;t work. bad managers hurt as herzberg&#039;s research shows" width='548' height='451' title="Why Silicon Valley has so many Bad Managers 7">		<div class="ss-on-media-wrapper   ss-bottom-right-on-media ss-small-icons ss-with-spacing ss-circle-icons">

			
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<div data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&mini=true" class="ss-ss-on-media-button ss-linkedin-color ss-on-media"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=linkedin&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-linkedin"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://twitter.com/intent/tweet?text=Why+Silicon+Valley+has+so+many+Bad+Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dtwitter%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&via=get_lighthouse" class="ss-ss-on-media-button ss-twitter-color ss-on-media"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=twitter&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-twitter"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://www.facebook.com/sharer.php?t=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&u=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dfacebook%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-facebook-color ss-on-media"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=facebook&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-facebook"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="mailto:?body=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Denvelope%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&subject=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" class="ss-ss-on-media-button ss-envelope-color ss-on-media"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=envelope&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-envelope"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dpocket%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-pocket-color ss-on-media"  data-ss-ss-network-id="pocket" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=pocket&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-pocket"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="#" class="ss-ss-on-media-button ss-copy-color ss-on-media"  data-ss-ss-network-id="copy" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=copy&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-copy"></i>

							
						</span>

											</div>
					
									</li>
			
					</ul>
				</div>
		</span></div></figure>
<p>What this means is that having a satisfactory set of workplace conditions and reasonable relationships with your colleagues are key to having you <em>not quit. </em></p>
<p>Meanwhile, to motivate people to do their best work, opportunities for things like achievement, recognition, and advancement are what people really want.</p>
<p>This is where bad managers miss out. A good manager will help in the Motivators areas in a variety of ways by ensuring they give their team <a href="https://getlighthouse.com/blog/give-feedback-team-sh-t-sandwich/">plenty of feedback</a>, and talk about their progress, <a href="https://getlighthouse.com/blog/top-manager-mistake-causes-turnover/">growth, and development.</a></p>
<p>A good manager may also help prevent Hygiene issues by helping identify and address the issues in <a href="https://getlighthouse.com/blog/one-on-one-meeting-template-great-leaders/">one on one meetings</a>.</p>
<p>Unfortunately, most people are not aware of these factors, and don&#8217;t think to focus on these essential management habits instead of adding another perk.</p>
<h3>All the perks in the world won&#8217;t fix your culture.</h3>
<p>It&#8217;s easy to add another perk. Just ask yourself what the hyped thing is that someone got at Company X and get it, too. Or look at employee surveys to see what <del>shiny toy </del>perk employees ask for next.</p>
<p>Like a candy bar delivering the next sugar rush, a new perk may be exciting, but it doesn&#8217;t make employees happier long term.</p>
<p>What&#8217;s hard is <a href="http://blogs.wsj.com/experts/2016/11/20/dont-mistake-perks-for-corporate-culture/" target="_blank" rel="noopener">fixing culture issues</a>. Taking a hard look on whether your work environment is friendly and inviting for everyone, or outright hostile requires serious commitment.</p>
<p>At the same great companies lauded for their perks, all of the following have happened or been alleged publicly: <em>(Warning: offensive content ahead)</em></p>
<ul>
<li><strong>Yelp:</strong> <a href="https://medium.com/@taliajane/an-open-letter-to-my-ceo-fb73df021e7a" target="_blank" rel="noopener">Employees have been paid so little they can&#8217;t make rent or pay for BART</a></li>
<li><strong>Zillow:</strong> <a href="https://money.cnn.com/2014/12/03/technology/zillow-sexual-harassment-lawsuit/" target="_blank" rel="noopener"><em>&#8220;male supervisors ranked her according to her breast size, sent pictures of their penis to her, and demanded sexual gratification and obedience to continue her employment&#8221;</em></a></li>
<li><strong>Zenefits</strong>:<a href="http://www.vanityfair.com/news/2016/02/zenefits-bans-sex-in-stairwells" target="_blank" rel="noopener"> A frat house atmosphere led to used condoms being found in the stairwell.</a></li>
<li><strong>Uber:</strong> <a href="https://www.susanjfowler.com/blog/2017/2/19/reflecting-on-one-very-strange-year-at-uber" target="_blank" rel="noopener">Swept blatant, repeated sexual harassment complaints under the rug when reported to HR. </a></li>
<li><strong>Google:</strong> <a href="https://www.fastcompany.com/3066914/google-and-tech-struggle-to-hack-bias-and-diversity" target="_blank" rel="noopener"><em>&#8220;After spending two years and $265 million on the effort, Google’s employee population was only 2% black in 2016, the same percentage as it was in 2014.&#8221;</em></a></li>
<li><strong>Hampton Creek:</strong> <a href="https://www.bloomberg.com/features/2016-hampton-creek-just-mayo/" target="_blank" rel="noopener">Had a wide-spread self-purchasing of their product off store shelves to fake their numbers.</a></li>
<li><strong>Uber:</strong> <a href="https://www.recode.net/2017/2/22/14700114/is-uber-lost" target="_blank" rel="noopener">Bought jackets for men, and wouldn&#8217;t buy jackets for women on a team due to cost differences. </a></li>
<li><strong>Apple:</strong> <a href="https://mic.com/articles/154169/leaked-apple-emails-reveal-employees-complaints-about-sexist-toxic-work-environment#.wK71BjDRU" target="_blank" rel="noopener">Documented complaints of hostile and sexist work environments for both men and women working there.</a></li>
</ul>
<p>And a shocking number of other terrible stories in articles like <a href="http://valleywag.gawker.com/this-is-why-there-arent-enough-women-in-tech-1221929631" target="_blank" rel="noopener">this</a> and <a href="http://fortune.com/silicon-valley-startups-fraud-venture-capital/" target="_blank" rel="noopener">this</a>.</p>
<p>A laundry list of perks can help in a competitive recruiting process. However, it won&#8217;t help with retention nor prevent having bad managers. Even worse, budget and effort put into perks can distract from taking on the real elephants in the room hurting your culture.</p>
<p><em>[<strong>Ed note:</strong> For more stats and stories about problems facing women in tech check out <a href="https://www.elephantinthevalley.com/" target="_blank" rel="noopener">https://www.elephantinthevalley.com/</a>]</em></p>
<figure><div class="ss-on-media-container aligncenter"><span class="ss-on-media-image-wrap aligncenter"><noscript><img class="ss-on-media-img aligncenter" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_600,h_315/https://getlighthouse.com/blog/wp-content/uploads/2017/04/too-late-drake.jpeg" alt="bad managers can be caused by hiring HR too late" width='600' height='315' title="Why Silicon Valley has so many Bad Managers 8"></noscript><img class="lazyload ss-on-media-img aligncenter" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_600,h_315/https://getlighthouse.com/blog/wp-content/uploads/2017/04/too-late-drake.jpeg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_600,h_315/https://getlighthouse.com/blog/wp-content/uploads/2017/04/too-late-drake.jpeg" alt="bad managers can be caused by hiring HR too late" width='600' height='315' title="Why Silicon Valley has so many Bad Managers 8">		<div class="ss-on-media-wrapper   ss-bottom-right-on-media ss-small-icons ss-with-spacing ss-circle-icons">

			
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<div data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&mini=true" class="ss-ss-on-media-button ss-linkedin-color ss-on-media"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=linkedin&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-linkedin"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://twitter.com/intent/tweet?text=Why+Silicon+Valley+has+so+many+Bad+Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dtwitter%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&via=get_lighthouse" class="ss-ss-on-media-button ss-twitter-color ss-on-media"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=twitter&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-twitter"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://www.facebook.com/sharer.php?t=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&u=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dfacebook%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-facebook-color ss-on-media"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=facebook&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-facebook"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="mailto:?body=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Denvelope%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&subject=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" class="ss-ss-on-media-button ss-envelope-color ss-on-media"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=envelope&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-envelope"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dpocket%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-pocket-color ss-on-media"  data-ss-ss-network-id="pocket" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=pocket&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-pocket"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="#" class="ss-ss-on-media-button ss-copy-color ss-on-media"  data-ss-ss-network-id="copy" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=copy&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-copy"></i>

							
						</span>

											</div>
					
									</li>
			
					</ul>
				</div>
		</span></div></figure>
<h2><b>5) HR is hired too late</b></h2>
<p>In theory, HR should help in many of these situations we&#8217;ve been looking at. They&#8217;re likely to develop training, and should* be a line of support when problems arise. However, many times they&#8217;re unable to, because either they do not exist, or they&#8217;re completely overwhelmed.</p>
<p>As Nora Jenkins, head of People Ops at WealthSimple wrote in her post <a href="https://medium.com/@NoraJKS/tech-its-time-to-grow-up-about-hr-4c4043914729" target="_blank" rel="noopener">&#8220;Tech: It&#8217;s Time to Grow Up About HR&#8221;:</a></p>
<blockquote><p><em>&#8220;Companies still brag about not having HR, and many that do have it call it something else entirely. Bare bones practices like payroll and “culture” are often delegated to an office manager or receptionist without any HR training.&#8221;</em></p></blockquote>
<p>Many times, the first real, trained HR person is brought in with over 100 employees already in the company.  This puts them way behind on many processes and systems.  Making sure new hires have the basic necessities and everyone gets paid on time can easily take up all their time at first as they try to create scalable, reliable systems.</p>
<p>Is it any surprise then that making good managers, or pushing executives on leadership issues doesn’t happen? They’re just trying to stay ahead of basic issues.</p>
<h3>Between a rock and a hard place.</h3>
<p>What do you do when you&#8217;re overwhelmed with problems? You cut corners, or put off things that don&#8217;t seem as high a priority.</p>
<p>If for instance you hear a complaint about a manager or someone else doing something inappropriate, what do you do? You could easily be tempted to quickly give a stern warning to them and then ask the person making the complaint to understand it was <em>&#8220;their first offense.&#8221;</em></p>
<p>Once you sweep the first controversy under the rug, it becomes easier to do the next time, too. Plus, HR has a boss like anyone else. The CEO/leadership team may pressure you to overlook issues, because growth is so important and the offender is a crucial contributor.</p>
<p>This is the train of thought and situations that lead to these kinds of tweets from those in tech:</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">HR is usually incentivized to protect companies, not employees. The outcomes that result from that are sad and terrible, but not suprising.</p>
<p>&mdash; sean ? (@sean_a_rose) <a href="https://twitter.com/sean_a_rose/status/833454571414441986" target="_blank" rel="noopener">February 19, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr"><a href="https://twitter.com/justkelly_ok" target="_blank" rel="noopener">@justkelly_ok</a> And these days you&#39;re lucky if there&#39;s even an HR dept. I&#39;ve documented 3 incidences at my company but no one to report it to!</p>
<p>&mdash; pretty shit wizard (@shame_y) <a href="https://twitter.com/shame_y/status/833557170901962753" target="_blank" rel="noopener">February 20, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>This is a shame, because as Jenkins <a href="https://medium.com/@NoraJKS/tech-its-time-to-grow-up-about-hr-4c4043914729" target="_blank" rel="noopener">writes later</a> in her post, good HR can help everyone, if given the chance:</p>
<blockquote><p><em>&#8220;Yes, HR’s job, like anyone’s, is to serve the company and its business goals. However, in a healthy environment, employee growth and happiness are parallel to those goals, not a challenge to them&#8221;</em></p></blockquote>
<p>Unfortunately, when HR is hired too late, many cultural habits are already ingrained deeply and hard to change. When you compound that with a backlog of core HR tasks, it&#8217;s little wonder so many startups have bad managers that are unsupported.</p>
<figure><div class="ss-on-media-container aligncenter"><span class="ss-on-media-image-wrap aligncenter"><noscript><img class="ss-on-media-img aligncenter" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_550,h_278/https://getlighthouse.com/blog/wp-content/uploads/2017/04/Screen-Shot-2017-04-07-at-6.16.55-AM.png" alt="bad managers can be a problem overlooked until it&#039;s too late" width='550' height='278' title="Why Silicon Valley has so many Bad Managers 9"></noscript><img class="lazyload ss-on-media-img aligncenter" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_550,h_278/https://getlighthouse.com/blog/wp-content/uploads/2017/04/Screen-Shot-2017-04-07-at-6.16.55-AM.png' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_550,h_278/https://getlighthouse.com/blog/wp-content/uploads/2017/04/Screen-Shot-2017-04-07-at-6.16.55-AM.png" alt="bad managers can be a problem overlooked until it&#039;s too late" width='550' height='278' title="Why Silicon Valley has so many Bad Managers 9">		<div class="ss-on-media-wrapper   ss-bottom-right-on-media ss-small-icons ss-with-spacing ss-circle-icons">

			
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<div data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&mini=true" class="ss-ss-on-media-button ss-linkedin-color ss-on-media"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=linkedin&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-linkedin"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://twitter.com/intent/tweet?text=Why+Silicon+Valley+has+so+many+Bad+Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dtwitter%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&via=get_lighthouse" class="ss-ss-on-media-button ss-twitter-color ss-on-media"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=twitter&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-twitter"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://www.facebook.com/sharer.php?t=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&u=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dfacebook%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-facebook-color ss-on-media"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=facebook&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-facebook"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="mailto:?body=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Denvelope%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&subject=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" class="ss-ss-on-media-button ss-envelope-color ss-on-media"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=envelope&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-envelope"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dpocket%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-pocket-color ss-on-media"  data-ss-ss-network-id="pocket" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=pocket&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-pocket"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="#" class="ss-ss-on-media-button ss-copy-color ss-on-media"  data-ss-ss-network-id="copy" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=copy&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-copy"></i>

							
						</span>

											</div>
					
									</li>
			
					</ul>
				</div>
		</span></div></figure>
<h2><b>6) The loss is overlooked, until it&#8217;s too late<br />
</b></h2>
<p>It takes time to recognize turnover problems that occur. You can easily explain away a few people quitting, especially if you&#8217;re also hiring a lot of people at the same time.  However, if you notice in <a href="https://www.susanjfowler.com/blog/2017/2/19/reflecting-on-one-very-strange-year-at-uber" target="_blank" rel="noopener">Susan Fowler&#8217;s widely-read post</a> on harassment at Uber, things can quickly snowball:</p>
<blockquote><p><em><strong>&#8220;When I joined Uber, the organization I was part of was over 25% women</strong>. By the time I was trying to transfer to another eng organization, <strong>this number had dropped down to less than 6%</strong>. Women were transferring out of the organization, and those who couldn&#8217;t transfer were quitting or preparing to quit.&#8221;</em></p></blockquote>
<p>That&#8217;s a massive drop in under 14 months. But it&#8217;s not entirely surprising, because <a href="https://getlighthouse.com/blog/employee-turnover-why-employees-leave-waves-how-stop/">employees leave in waves</a>.  Situations and behaviors that negatively impact one person are likely also affecting others.</p>
<h3>Who watches the Watchmen?</h3>
<p>While small problems are ignored, or put off in the name of growth or other bigger priorities, they become bigger ones.  When HR is slammed, and senior leadership is focused on growth, it&#8217;s easy to ignore retention numbers.</p>
<p>As bad managers and others get away with their actions, they&#8217;re emboldened to take more chances.  It&#8217;s doubtful the first time Fowler&#8217;s manager talked with a female coworker he immediately propositioned them. Instead, they likely became bolder as they saw no repercussions for lesser actions.</p>
<p>How many board decks or investor updates include retention statistics? Very few. If it&#8217;s not a number that the CEO is watching or has to share with their board, it&#8217;s likely overlooked until it gets very bad.</p>
<p>What&#8217;s worse, retention is <em>lagging indicator</em> of a problem. People will put up with a lot of problems before they finally quit (<a href="https://www.susanjfowler.com/blog/2017/2/19/reflecting-on-one-very-strange-year-at-uber" target="_blank" rel="noopener">as Susan&#8217;s post clearly shows</a>), and once they do a ton of damage is done.</p>
<figure><div class="ss-on-media-container aligncenter"><span class="ss-on-media-image-wrap aligncenter"><noscript><img class="ss-on-media-img aligncenter" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://getlighthouse.com/blog/wp-content/uploads/2017/04/burning-money.gif" alt="with bad managers it&#039;s easy to cover the problem by spending more on recruiting" title="Why Silicon Valley has so many Bad Managers 10"></noscript><img class="lazyload ss-on-media-img aligncenter" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://getlighthouse.com/blog/wp-content/uploads/2017/04/burning-money.gif' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://getlighthouse.com/blog/wp-content/uploads/2017/04/burning-money.gif" alt="with bad managers it&#039;s easy to cover the problem by spending more on recruiting" title="Why Silicon Valley has so many Bad Managers 10">		<div class="ss-on-media-wrapper   ss-bottom-right-on-media ss-small-icons ss-with-spacing ss-circle-icons">

			
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<div data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&mini=true" class="ss-ss-on-media-button ss-linkedin-color ss-on-media"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=linkedin&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-linkedin"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://twitter.com/intent/tweet?text=Why+Silicon+Valley+has+so+many+Bad+Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dtwitter%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&via=get_lighthouse" class="ss-ss-on-media-button ss-twitter-color ss-on-media"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=twitter&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-twitter"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://www.facebook.com/sharer.php?t=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&u=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dfacebook%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-facebook-color ss-on-media"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=facebook&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-facebook"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="mailto:?body=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Denvelope%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&subject=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" class="ss-ss-on-media-button ss-envelope-color ss-on-media"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=envelope&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-envelope"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dpocket%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-pocket-color ss-on-media"  data-ss-ss-network-id="pocket" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=pocket&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-pocket"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="#" class="ss-ss-on-media-button ss-copy-color ss-on-media"  data-ss-ss-network-id="copy" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=copy&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-copy"></i>

							
						</span>

											</div>
					
									</li>
			
					</ul>
				</div>
		</span></div></figure>
<h2><b>7) It’s easy to spend more money on recruiters</b></h2>
<p>One of the hallmarks of great Silicon Valley tech companies are the recruiting machines they build. When you need to staff up for hyper-growth, having a team focused on nothing but recruiting, hiring, and onboarding provides a lot of value.</p>
<p>This focus can then create a few problems:</p>
<ol>
<li><strong>Narrow View:</strong> As happened at Uber, HR is largely <a href="https://hbr.org/2017/03/uber-is-finally-realizing-hr-isnt-just-for-recruiting" target="_blank" rel="noopener">viewed as a &#8220;recruiting function&#8221;</a> and not the multi-faceted asset Jenkins described.</li>
<li><strong>Hidden Turnover:</strong> When you can turn your recruiters not just on growth, but replacing lost staff, it&#8217;s easy to not notice.</li>
<li><strong>Hidden Costs:</strong> When you have an internal recruiting machine built with fixed salaries, you may never calculate the cost of the good people you&#8217;re losing and must replace.</li>
</ol>
<p>These hidden costs have led to some stunning results. I&#8217;ve spoken with companies who have had turnover as high 30-40% annually. Anything but well-funded tech companies would be decimated by that. However, for many Silicon Valley companies, this is when alarms finally go off, and they start looking to fix the problem.</p>
<h3>Turnover&#8217;s chicken or the egg.</h3>
<p>Is turnover higher at Silicon Valley companies because of bad managers, or because there are a lot of job hoppers?</p>
<p>From what I&#8217;ve seen, it&#8217;s clearly much more the former. Any time a friend or acquaintance finds a company they truly enjoy working for, they stay a long time. One such friend has been at the same company from starting as employee 35, all the way through IPO.</p>
<p>Too often, turnover is ignored or dismissed. Annual 15-20% turnover is easily considered acceptable, because &#8220;<em>oh, turnover is higher in the Valley.&#8221;</em>  This is all while some of the best leaders I know love bragging about their 0% voluntary turnover on their teams, and build loyalty such that the same people work with them company after company.</p>
<p>Companies will often go to great lengths to create hiring plans, yet rarely put turnover projections into that plan as well. Unless you have 0% turnover, that&#8217;s as big an oversight as ignoring churn in projections for your business&#8217;s growth.</p>
<p>It&#8217;s great to have in house recruiters to help grow your business, but using them to hide problems in your organization&#8217;s retention is a costly mistake.</p>
<p>The longer bad managers go without help or being replaced, the more money you&#8217;re burning just to stay at the same size. You&#8217;re also then hurting customers who would benefit from experienced, happy employees.</p>
<figure><div class="ss-on-media-container aligncenter"><span class="ss-on-media-image-wrap aligncenter"><noscript><img class="ss-on-media-img aligncenter" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://getlighthouse.com/blog/wp-content/uploads/2017/04/Screen-Shot-2017-04-07-at-6.01.58-AM.png" alt="delegating the problem helps keep bad managers bad" title="Why Silicon Valley has so many Bad Managers 11"></noscript><img class="lazyload ss-on-media-img aligncenter" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://getlighthouse.com/blog/wp-content/uploads/2017/04/Screen-Shot-2017-04-07-at-6.01.58-AM.png' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://getlighthouse.com/blog/wp-content/uploads/2017/04/Screen-Shot-2017-04-07-at-6.01.58-AM.png" alt="delegating the problem helps keep bad managers bad" title="Why Silicon Valley has so many Bad Managers 11">		<div class="ss-on-media-wrapper   ss-bottom-right-on-media ss-small-icons ss-with-spacing ss-circle-icons">

			
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<div data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&mini=true" class="ss-ss-on-media-button ss-linkedin-color ss-on-media"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=linkedin&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-linkedin"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://twitter.com/intent/tweet?text=Why+Silicon+Valley+has+so+many+Bad+Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dtwitter%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&via=get_lighthouse" class="ss-ss-on-media-button ss-twitter-color ss-on-media"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=twitter&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-twitter"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://www.facebook.com/sharer.php?t=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&u=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dfacebook%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-facebook-color ss-on-media"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=facebook&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-facebook"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="mailto:?body=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Denvelope%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&subject=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" class="ss-ss-on-media-button ss-envelope-color ss-on-media"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=envelope&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-envelope"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dpocket%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-pocket-color ss-on-media"  data-ss-ss-network-id="pocket" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=pocket&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-pocket"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="#" class="ss-ss-on-media-button ss-copy-color ss-on-media"  data-ss-ss-network-id="copy" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=copy&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-copy"></i>

							
						</span>

											</div>
					
									</li>
			
					</ul>
				</div>
		</span></div></figure>
<h2><b>8) CEOs hire someone to delegate the problem to</b></h2>
<p>When these problems strike, it&#8217;s common for CEOs to hire or appoint a &#8220;happiness” or “culture” person. This may be an outside consultant, or someone on the HR team.</p>
<p>While HR can be an excellent partner to help support and run programs, without executive buy-in and support, it&#8217;s doomed to fail.</p>
<p>It all goes back to the power of <a href="https://getlighthouse.com/blog/company-culture/">leadership by example</a>. Without C-Level support, at best it’s <em>“Do as I say not as I do”</em> and at worst it’s the active undermining and contradiction of what whomever was hired knows needs done to fix things.</p>
<h3>Culture is about the hard decisions.</h3>
<p>Everyone loves making the inspirational company values for their business. It&#8217;s fun, exciting, and gets you dreaming of a perfect future.</p>
<p>Unfortunately, things rarely turn out that way.</p>
<p>Getting culture right is hard work, and one of the most important things is how you handle tough decisions. As Rand Fishkin founder of SEOmoz <a href="https://moz.com/rand/what-company-culture-is-and-is-not/" target="_blank" rel="noopener">has written:</a></p>
<blockquote><p><em>“If you’re trying to figure out what a company’s values really are,<strong> look at the decisions management makes when lots of money, risk, or loss of face for executives is at odds with the stated values</strong>. Want to know the company’s mission &amp; vision? Look at what they’ve intentionally chosen not to do, even though it could be lucrative.”</em></p></blockquote>
<p>The decisions leaders make and the example they set is more powerful than any words on walls, or analysis by a consultant.</p>
<p>Who they choose to hire, fire, and promote is critical to signalling what is acceptable and rewarded. <a href="https://getlighthouse.com/blog/promoting-from-within-companies-fail/">Promoting from within</a> can be hugely beneficial or disastrous for exactly this reason.</p>
<p>Equally important, what C level leaders do and do not do will be picked up on by other managers. If the C Level leaders are bad managers themselves (possibly because of the previously mentioned Vicious Cycle) then fixing such management problems starts with them.</p>
<p>When the CEO delegates this problem to other people, they&#8217;re dooming the change initiative from the start.</p>
<figure><div class="ss-on-media-container aligncenter"><span class="ss-on-media-image-wrap aligncenter"><noscript><img class="ss-on-media-img aligncenter" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_500,h_366/https://getlighthouse.com/blog/wp-content/uploads/2017/04/Ben-Horowitz-being-a-good-company-matters-when-things-go-wrong-get-lighthouse-blog.png" alt="bad managers will kill you when things go wrong like ben horowitz warns" width='500' height='366' title="Why Silicon Valley has so many Bad Managers 12"></noscript><img class="lazyload ss-on-media-img aligncenter" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_500,h_366/https://getlighthouse.com/blog/wp-content/uploads/2017/04/Ben-Horowitz-being-a-good-company-matters-when-things-go-wrong-get-lighthouse-blog.png' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_500,h_366/https://getlighthouse.com/blog/wp-content/uploads/2017/04/Ben-Horowitz-being-a-good-company-matters-when-things-go-wrong-get-lighthouse-blog.png" alt="bad managers will kill you when things go wrong like ben horowitz warns" width='500' height='366' title="Why Silicon Valley has so many Bad Managers 12">		<div class="ss-on-media-wrapper   ss-bottom-right-on-media ss-small-icons ss-with-spacing ss-circle-icons">

			
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<div data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&mini=true" class="ss-ss-on-media-button ss-linkedin-color ss-on-media"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=linkedin&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-linkedin"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://twitter.com/intent/tweet?text=Why+Silicon+Valley+has+so+many+Bad+Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dtwitter%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&via=get_lighthouse" class="ss-ss-on-media-button ss-twitter-color ss-on-media"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=twitter&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-twitter"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://www.facebook.com/sharer.php?t=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&u=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dfacebook%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-facebook-color ss-on-media"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=facebook&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-facebook"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="mailto:?body=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Denvelope%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&subject=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" class="ss-ss-on-media-button ss-envelope-color ss-on-media"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=envelope&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-envelope"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dpocket%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-pocket-color ss-on-media"  data-ss-ss-network-id="pocket" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=pocket&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-pocket"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="#" class="ss-ss-on-media-button ss-copy-color ss-on-media"  data-ss-ss-network-id="copy" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=copy&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-copy"></i>

							
						</span>

											</div>
					
									</li>
			
					</ul>
				</div>
		</span></div></figure>
<h2>Bad managers don&#8217;t matter, until they really do.</h2>
<p>Especially early on, there&#8217;s a difficult balance to strike. You want to build a healthy organization with a great culture, and you need to survive long enough for that to become a reality.</p>
<p>That&#8217;s a very difficult challenge.</p>
<p>It&#8217;s a constant push and pull. Early on survival and product market fit are what matter most, but at some point companies need to be something more. That’s when they either crumble under massive, costly turnover and morale issues, or scale into a great company.</p>
<p>Silicon Valley is a unique and special place where great companies are built regularly. This is no simple feat.  As you can see from our examination today, there are many forces working against founders, leaders, and managers to help build great organizations to work for.</p>
<h2>What to do about all this&#8230;</h2>
<p>This is already one of our longest posts ever, so here are some starting points to think about how to combat these challenges we&#8217;ve examined today:</p>
<ol>
<li><strong>Measure more.</strong> The more light shines on a problem, the more it will be dealt with. Nothing would be happening at Uber if the blog post wasn&#8217;t written to start the fire. Fowler shouldn&#8217;t be the only one who was watching the % of women in her org plummet.</li>
<li><strong>Recognize the value of leadership.</strong> <a href="https://getlighthouse.com/blog/company-culture/">It&#8217;s your actions</a>, not your words. If you&#8217;re okay hiring 15 guys as your first 15 hires and running your company like a frat house, don&#8217;t be surprised if your company turns into the worst parts of the movie, <em>Bad Neighbors</em>. Culture is who you hire and who you fire. It&#8217;s what you do when things get hard.  What would a top performer have to do at your company to get fired?</li>
<li><strong>Train your managers.</strong> No one is naturally a good leader. It takes experience, practice, coaching, and care. Especially if you reward your good people by <a href="https://getlighthouse.com/blog/promoting-from-within-companies-fail/">promoting from within</a>, you have to take the next step to support them. <a href="https://getlighthouse.com/?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=end%20post%20link&amp;utm_term=silicon%20valley%20bad%20managers&amp;utm_content=what%20to%20do">Lighthouse is built to help</a> your managers and organization build the right habits.</li>
<li><strong>Reward the right behaviors.</strong> If all that matters is a number is hit, then that&#8217;s what people will strive for. If instead you have rewards for high reviews from their teams, or doing certain habits you value (<a href="https://getlighthouse.com/blog/top-manager-mistake-causes-turnover/">like growing them</a>, etc), then you&#8217;ll see more of that. You need carrots and sticks.</li>
<li><strong>Get in the game. Do not sit on the sidelines.</strong> If you see something, say something. If someone is being a creeper or jerk to a coworker, call them on it. Have the tough conversations. When you&#8217;re interviewing at a company, ask them for stories about how they&#8217;ve made tough decisions related to their values. Ask them their turnover rate. These are things anyone in any role can do to make a difference.</li>
</ol>
<p><em><strong>Why do you think many companies struggle with toxic cultures and bad managers? What can be done to change this?</strong></em></p>
<p>&nbsp;</p>
<p><strong><a href="https://getlighthouse.com/?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=end%20post%20link&amp;utm_term=silicon%20valley%20bad%20managers&amp;utm_content=what%20to%20dohttp://"><div class="ss-on-media-container alignleft"><span class="ss-on-media-image-wrap alignleft"><noscript><img class="ss-on-media-img alignleft" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_173,h_173/https://getlighthouse.com/blog/wp-content/uploads/2017/04/black_alpha.png" alt="sign up for lighthouse to stop bad managers" width='173' height='173' title="Why Silicon Valley has so many Bad Managers 13"></noscript><img class="lazyload ss-on-media-img alignleft" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_173,h_173/https://getlighthouse.com/blog/wp-content/uploads/2017/04/black_alpha.png' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_173,h_173/https://getlighthouse.com/blog/wp-content/uploads/2017/04/black_alpha.png" alt="sign up for lighthouse to stop bad managers" width='173' height='173' title="Why Silicon Valley has so many Bad Managers 13">		<div class="ss-on-media-wrapper   ss-bottom-right-on-media ss-small-icons ss-with-spacing ss-circle-icons">

			
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<div data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&mini=true" class="ss-ss-on-media-button ss-linkedin-color ss-on-media"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=linkedin&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-linkedin"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://twitter.com/intent/tweet?text=Why+Silicon+Valley+has+so+many+Bad+Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dtwitter%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&via=get_lighthouse" class="ss-ss-on-media-button ss-twitter-color ss-on-media"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=twitter&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-twitter"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://www.facebook.com/sharer.php?t=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&u=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dfacebook%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-facebook-color ss-on-media"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=facebook&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-facebook"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="mailto:?body=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Denvelope%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&subject=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" class="ss-ss-on-media-button ss-envelope-color ss-on-media"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=envelope&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-envelope"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dpocket%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-pocket-color ss-on-media"  data-ss-ss-network-id="pocket" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=pocket&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-pocket"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="#" class="ss-ss-on-media-button ss-copy-color ss-on-media"  data-ss-ss-network-id="copy" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=copy&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-copy"></i>

							
						</span>

											</div>
					
									</li>
			
					</ul>
				</div>
		</span></div></a>Want to be a better manager in your organization?</strong> One person can make a difference for everyone on their team. Be that difference maker and <a href="https://getlighthouse.com/?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=end%20post%20link&amp;utm_term=silicon%20valley%20bad%20managers&amp;utm_content=what%20to%20do">sign up for a free trial of Lighthouse</a>. It&#8217;s built with best practices from leaders like Andy Grove, and Ben Horowitz, and workplace research from Stanford and Harvard.</p>
<p><em><strong>Need help for your organization?</strong> <a href="https://getlighthouse.com/solutions?utm_source=blog&amp;utm_medium=blog%20post&amp;utm_campaign=end%20post%20link&amp;utm_term=silicon%20valley%20bad%20managers&amp;utm_content=what%20to%20do">Sign up for a demo here. </a></em></p>
<div class="ss-on-media-container ss-hidden-pin-image"><span class="ss-on-media-image-wrap ss-hidden-pin-image"><noscript><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://getlighthouse.com/blog/wp-content/uploads/2017/04/Ben-Horowitz-being-a-good-company-matters-when-things-go-wrong-get-lighthouse-blog.png" class="ss-on-media-img ss-hidden-pin-image" alt="bad managers will kill you when things go wrong like ben horowitz warns" data-pin-url="https://getlighthouse.com/blog/silicon-valley-bad-managers/" data-pin-media="https://getlighthouse.com/blog/wp-content/uploads/2017/04/Ben-Horowitz-being-a-good-company-matters-when-things-go-wrong-get-lighthouse-blog.png" data-pin-description="Why Silicon Valley has so many Bad Managers"/></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://getlighthouse.com/blog/wp-content/uploads/2017/04/Ben-Horowitz-being-a-good-company-matters-when-things-go-wrong-get-lighthouse-blog.png' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://getlighthouse.com/blog/wp-content/uploads/2017/04/Ben-Horowitz-being-a-good-company-matters-when-things-go-wrong-get-lighthouse-blog.png" class="lazyload ss-on-media-img ss-hidden-pin-image" alt="bad managers will kill you when things go wrong like ben horowitz warns" data-pin-url="https://getlighthouse.com/blog/silicon-valley-bad-managers/" data-pin-media="https://getlighthouse.com/blog/wp-content/uploads/2017/04/Ben-Horowitz-being-a-good-company-matters-when-things-go-wrong-get-lighthouse-blog.png" data-pin-description="Why Silicon Valley has so many Bad Managers"/>		<div class="ss-on-media-wrapper   ss-bottom-right-on-media ss-small-icons ss-with-spacing ss-circle-icons">

			
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<div data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&mini=true" class="ss-ss-on-media-button ss-linkedin-color ss-on-media"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=linkedin&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-linkedin"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://twitter.com/intent/tweet?text=Why+Silicon+Valley+has+so+many+Bad+Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dtwitter%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&via=get_lighthouse" class="ss-ss-on-media-button ss-twitter-color ss-on-media"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=twitter&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-twitter"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://www.facebook.com/sharer.php?t=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&u=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dfacebook%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-facebook-color ss-on-media"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=facebook&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-facebook"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="mailto:?body=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Denvelope%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&subject=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" class="ss-ss-on-media-button ss-envelope-color ss-on-media"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=envelope&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-envelope"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dpocket%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-ss-on-media-button ss-pocket-color ss-on-media"  data-ss-ss-network-id="pocket" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=pocket&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-pocket"></i>

							
						</span>

											</div>
					
									</li>
							<li class="">

					
						
						<div data-ss-ss-link="#" class="ss-ss-on-media-button ss-copy-color ss-on-media"  data-ss-ss-network-id="copy" data-ss-ss-post-id="2262" data-ss-ss-location="on_media" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=copy&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-copy"></i>

							
						</span>

											</div>
					
									</li>
			
					</ul>
				</div>
		</span></div>		<div class="ss-inline-share-wrapper ss-hover-animation-fade ss-inline-total-counter-left ss-center-inline-content ss-small-icons ss-with-spacing ss-rounded-icons">

							<p class="ss-social-share-label">
					<span>Learn something today? Share it so your friends can, too:</span>
				</p>
						
			<div class="ss-inline-share-content">
				
								
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&mini=true" class="ss-linkedin-color" rel="nofollow noopener"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="2262" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=linkedin&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-linkedin"></i>

																<span class="ss-network-label">LinkedIn</span>
								
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Why+Silicon+Valley+has+so+many+Bad+Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dtwitter%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&via=get_lighthouse" class="ss-twitter-color" rel="nofollow noopener"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="2262" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=twitter&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-twitter"></i>

																<span class="ss-network-label">Twitter</span>
								
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&u=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dfacebook%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-facebook-color" rel="nofollow noopener"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="2262" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=facebook&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-facebook"></i>

																<span class="ss-network-label">Facebook</span>
								
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Denvelope%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&subject=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" class="ss-envelope-color" rel="nofollow noopener"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="2262" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=envelope&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-envelope"></i>

																<span class="ss-network-label">Email</span>
								
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dpocket%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-pocket-color" rel="nofollow noopener"  data-ss-ss-network-id="pocket" data-ss-ss-post-id="2262" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=pocket&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-pocket"></i>

																<span class="ss-network-label">Pocket</span>
								
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="#" class="ss-copy-color" rel="nofollow noopener"  data-ss-ss-network-id="copy" data-ss-ss-post-id="2262" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=copy&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-copy"></i>

																<span class="ss-network-label">Copy Link</span>
								
						</span>

											</a>
					
									</li>
			
			
				<li>
					<a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener">
						<span class="ss-share-network-content">
							<i class="ss ss-plus"></i>
					
															<span class="ss-reveal-label-wrap">
																			<span class="ss-network-label">More</span>
																	</span>
													</span>
					</a>

					
				</li>
					</ul>
					
			</div><!-- END .ss-inline-share-content -->
		</div><!-- END .ss-inline-share-wrapper -->
					</div>
			<footer>
								<p class="entry-tags"></p>
							</footer>
		</article>
		<!--<div class="entry-author panel">
			<div class="row">
				<div class="large-3 columns">
					<noscript><img alt='' src='https://secure.gravatar.com/avatar/6c67d0f8ee26ce4b02a8f8059ff6c3a3?s=95&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6c67d0f8ee26ce4b02a8f8059ff6c3a3?s=190&#038;d=mm&#038;r=g 2x' class='avatar avatar-95 photo' height='95' width='95' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2095%2095%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/6c67d0f8ee26ce4b02a8f8059ff6c3a3?s=95&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/6c67d0f8ee26ce4b02a8f8059ff6c3a3?s=190&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-95 photo' height='95' width='95' />				</div>
				<div class="large-9 columns">
					<h4><a href="https://getlighthouse.com/blog/author/jason-evanish/" title="Posts by Jason Evanish" rel="author">Jason Evanish</a><a href="https://plus.google.com/u/0/101680074303765984032/" rel="author" title="Google Plus Profile for +" plugin="Google Plus Authorship">+</a></h4>
					<p class="cover-description">Founder of GetLighthouse. Customer Driven Product guy. I love talking to customers and building products they'll love.  My goal is to make everyone have a great manager.</p>
				</div>
			</div>
		</div>-->
		
<div id="disqus_thread"></div>
	
	</div>
	<aside id="sidebar" class="small-12 large-4 columns">
	<article id="text-4" class="panel widget widget_text">			<div class="textwidget"><a href="https://getlighthouse.com/?utm_source=blog&utm_medium=blog%20ad&utm_campaign=improve%20mangement%20skills&utm_term=Sign%20up&utm_content=old%20ad">
<noscript><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://getlighthouse.com/blog/wp-content/uploads/2017/10/Sidebar-Ad-Redesign.png" height='100%' width='100%'/></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://getlighthouse.com/blog/wp-content/uploads/2017/10/Sidebar-Ad-Redesign.png' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://getlighthouse.com/blog/wp-content/uploads/2017/10/Sidebar-Ad-Redesign.png" height='100%' width='100%'/>
</a></div>
		</article><article id="search-3" class="panel widget widget_search"><h4>Search for Posts</h4><form role="search" method="get" id="searchform" action="https://getlighthouse.com/blog/">
	<div class="row collapse">
		<div class="large-8 small-9 columns">
			<input type="text" value="" name="s" id="s" placeholder="Search">
		</div>
		<div class="large-4 small-3 columns">
			<input type="submit" id="searchsubmit" value="Search" class="button postfix">
		</div>
	</div>
</form></article>		<article id="recent-posts-2" class="panel widget widget_recent_entries">		<h4>Read More</h4>		<ul>
											<li>
					<a href="https://getlighthouse.com/blog/11-meetings-value-make-most/">The Quantified Value of 1:1 Meetings and How to Make the Most of Them</a>
									</li>
											<li>
					<a href="https://getlighthouse.com/blog/signs-of-a-bad-manager-senior-leaders/">5 Signs of a Bad Manager Senior Leaders should look for before it&#8217;s too late.</a>
									</li>
											<li>
					<a href="https://getlighthouse.com/blog/questions-remote-employees/">31 Questions to Ask Remote Employees to Better Support Them</a>
									</li>
											<li>
					<a href="https://getlighthouse.com/blog/company-growth-25-employees/">Why everything breaks when you reach 25 employees</a>
									</li>
											<li>
					<a href="https://getlighthouse.com/blog/senior-leaders/">15 Skills Senior Leaders Must Master to Be Great Managers of Managers</a>
									</li>
					</ul>
		</article><article id="text-5" class="panel widget widget_text">			<div class="textwidget"><ul>
<li>Follow us on Twitter: <a href="https://twitter.com/get_lighthouse">@Get_Lighthouse</a></li>
<li>Follow us on Linkedin: <a href="https://www.linkedin.com/company/get-lighthouse/">Get Lighthouse, Inc</a></li>
<li>For the robots: <a href="https://getlighthouse.com/blog/sitemap_index.xml">Sitemap</a></li>
</ul>
</div>
		</article></aside><!-- /#sidebar -->		
	</div><!-- Row End -->
</div><!-- Container End -->

<div class="full-width footer-widget">
	<div class="row">
			</div>
</div>

<footer class="full-width" role="contentinfo">
	<div class="row">
		<div class="large-12 columns">
			<div class="inline-list"><ul>
<li class="page_item page-item-2386"><a href="https://getlighthouse.com/blog/free-book-10-steps-amazing-one-ones/">Get Your Free E-Book: 10 Steps to Having Amazing One on Ones with Your Team</a></li>
</ul></div>
		</div>
	</div>
	<div class="row love-reverie">
		<div class="large-12 columns">
			<p>&copy; 2020 Get Lighthouse.<!-- Theme based on <a href="http://themefortress.com/reverie/" rel="nofollow" title="Reverie Framework">Reverie</a>.--></p>
		</div>
	</div>
</footer>

		<div id="mailchimp-top-bar" class="mctb mctb-position-top mctb-small">
			<!-- Mailchimp Top Bar v1.5.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Want actionable, expert leadership advice?</label>
										<input type="email" name="email" placeholder="Your email address..." class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Yes, sign me up!" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1604754201" />
				</form>
							</div>
			<!-- / Mailchimp Top Bar -->
		</div>
		<div style="display: none;"><div id="boxzilla-box-1909-content"><h2><em><noscript><img class="aligncenter" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://getlighthouse.com/blog/wp-content/uploads/2016/11/Screen-Shot-2017-02-03-at-1.24.45-PM.png" alt="1 on 1 ebook" /></noscript><img class="lazyload aligncenter" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://getlighthouse.com/blog/wp-content/uploads/2016/11/Screen-Shot-2017-02-03-at-1.24.45-PM.png' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://getlighthouse.com/blog/wp-content/uploads/2016/11/Screen-Shot-2017-02-03-at-1.24.45-PM.png" alt="1 on 1 ebook" /></em></h2>
<p><!-- Begin Mailchimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px 'Sabon', Georgia, serif;<span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start">﻿</span><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start">﻿</span>; }<br />	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://getlighthouse.us8.list-manage.com/subscribe/post?u=406808576defca47cea4ef641&amp;id=d2a0b98733" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<p><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="Your email address" /></p>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Sign up" /></div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_406808576defca47cea4ef641_d2a0b98733" type="text" value="" /></div>
</div>
</form>
</div>
</div><div id="boxzilla-box-88-content"><h2>Do You Want to Learn How to be a Great Manager?</h2>
<p>Sign up to join over 25,500 managers who get our latest posts to learn:</p>
<ul>
<li>How to motivate and retain your team;</li>
<li>How to have more effective one on ones;</li>
<li>Lessons from other managers &amp; research that matters to you.</li>
</ul>
<h6><em><strong>Bonus:</strong> You g<strong>et a free copy of our E-book: 10 Steps to Having Amazing 1 on 1s with Your Team</strong></em><!-- Begin Mailchimp Signup Form --></h6>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px 'Sabon', Georgia, serif; }<br />	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://getlighthouse.us8.list-manage.com/subscribe/post?u=406808576defca47cea4ef641&amp;id=d2a0b98733" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<p><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="Your email address" /></p>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Sign up" /></div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_406808576defca47cea4ef641_d2a0b98733" type="text" value="" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div></div><style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://getlighthouse.com/blog/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.2'></script>		<div id="ss-floating-bar" class="ss-entrance-animation-slide ss-animate-entrance ss-hover-animation-fade ss-left-sidebar ss-regular-icons ss-hide-on-mobile ss-with-spacing ss-rounded-icons" data-offset="0">

			
		<span class="ss-total-counter ss-total-shares ss-share-sidebar-total-shares" data-ss-ss-post-id="2262">
			<span>284</span>
			<span>Shares</span>
		</span>

		
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&mini=true" class="ss-linkedin-color" rel="nofollow noopener"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="2262" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=linkedin&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-linkedin"></i>

							
						</span>

											</a>
					
											<span class="ss-share-network-tooltip">LinkedIn</span>
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Why+Silicon+Valley+has+so+many+Bad+Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dtwitter%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&via=get_lighthouse" class="ss-twitter-color" rel="nofollow noopener"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="2262" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=twitter&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-twitter"></i>

							
						</span>

											</a>
					
											<span class="ss-share-network-tooltip">Twitter</span>
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&u=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dfacebook%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-facebook-color" rel="nofollow noopener"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="2262" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=facebook&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-facebook"></i>

							
						</span>

											</a>
					
											<span class="ss-share-network-tooltip">Facebook</span>
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Denvelope%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&subject=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" class="ss-envelope-color" rel="nofollow noopener"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="2262" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=envelope&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-envelope"></i>

							
						</span>

											</a>
					
											<span class="ss-share-network-tooltip">Email</span>
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dpocket%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-pocket-color" rel="nofollow noopener"  data-ss-ss-network-id="pocket" data-ss-ss-post-id="2262" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=pocket&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-pocket"></i>

							
						</span>

											</a>
					
											<span class="ss-share-network-tooltip">Pocket</span>
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="#" class="ss-copy-color" rel="nofollow noopener"  data-ss-ss-network-id="copy" data-ss-ss-post-id="2262" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=copy&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-copy"></i>

							
						</span>

											</a>
					
											<span class="ss-share-network-tooltip">Copy Link</span>
									</li>
			
			
				<li>
					<a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener">
						<span class="ss-share-network-content">
							<i class="ss ss-plus"></i>
					
													</span>
					</a>

											<span class="ss-share-network-tooltip">More Networks</span>
					
				</li>
					</ul>
		
			<span class="ss-hide-floating-bar">
				<svg xmlns="http://www.w3.org/2000/svg" width="13" height="13" viewBox="0 0 370.814 370.814"><path d="M292.92 24.848L268.781 0 77.895 185.401l190.886 185.413 24.139-24.853-165.282-160.56"/></svg>
			</span>
			
		</div><!-- END #ss-floating-bar -->
		
		<div id="ss-sticky-bar" class="ss-clearfix ss-bottom-sticky-bar ss-stretched-sticky-bar ss-small-icons ss-hide-on-desktop ss-entrance-animation-slide ss-animate-entrance ss-show-after-scroll ss-initially-hidden" data-afterscroll="250">

			
		<span class="ss-total-counter ss-total-shares ss-share-sticky_bar-total-shares" data-ss-ss-post-id="2262">
			<span>284</span>
			<span>Shares</span>
		</span>

		
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&mini=true" class="ss-linkedin-color" rel="nofollow noopener"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="2262" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=linkedin&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-linkedin"></i>

							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Why+Silicon+Valley+has+so+many+Bad+Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dtwitter%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&via=get_lighthouse" class="ss-twitter-color" rel="nofollow noopener"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="2262" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=twitter&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-twitter"></i>

							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&u=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dfacebook%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-facebook-color" rel="nofollow noopener"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="2262" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=facebook&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-facebook"></i>

							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Denvelope%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&subject=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" class="ss-envelope-color" rel="nofollow noopener"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="2262" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=envelope&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-envelope"></i>

							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dpocket%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" class="ss-pocket-color" rel="nofollow noopener"  data-ss-ss-network-id="pocket" data-ss-ss-post-id="2262" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=pocket&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-pocket"></i>

							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="#" class="ss-copy-color" rel="nofollow noopener"  data-ss-ss-network-id="copy" data-ss-ss-post-id="2262" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=copy&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-copy"></i>

							
						</span>

											</a>
					
									</li>
			
			
				<li>
					<a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener">
						<span class="ss-share-network-content">
							<i class="ss ss-plus"></i>
					
													</span>
					</a>

					
				</li>
					</ul>
		
		</div><!-- END #sticky-bar -->

		<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"getlighthouseblog"};
/* ]]> */
</script>
<script type='text/javascript' src='https://getlighthouse.com/blog/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"2262 https:\/\/getlighthouse.com\/blog\/?p=2262","disqusShortname":"getlighthouseblog","disqusTitle":"Why Silicon Valley has so many Bad Managers","disqusUrl":"https:\/\/getlighthouse.com\/blog\/silicon-valley-bad-managers\/","postId":"2262"};
/* ]]> */
</script>
<script type='text/javascript' src='https://getlighthouse.com/blog/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/getlighthouse.com\/blog\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"d36dd9cfd6","post_id":"2262","click_tracking":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://getlighthouse.com/blog/wp-content/plugins/socialsnap-pro/assets/js/socialsnap.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://getlighthouse.com/blog/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":1909,"icon":"&times;","content":"","css":{"theme_primary_color":"#f44336","theme_darker_primary_color":"#db2a1d","theme_accent_color":"#f44336","theme_darker_accent_color":"#db2a1d","width":550,"border_width":6,"position":"center"},"trigger":{"method":"exit_intent"},"animation":"fade","cookie":{"triggered":0,"dismissed":24},"rehide":false,"position":"center","screenWidthCondition":{"condition":"larger","value":300},"closable":true,"post":{"id":1909,"title":"Exit intent Ebook","slug":"exit-intent-ebook"}},{"id":88,"icon":"&times;","content":"","css":{"theme_primary_color":"#ca3737","theme_darker_primary_color":"#b11e1e","theme_accent_color":"#ca3737","theme_darker_accent_color":"#b11e1e","background_color":"#ffffff","color":"#000000","width":400,"border_color":"#161616","border_width":3,"border_style":"solid","position":"bottom-right"},"trigger":{"method":"percentage","value":50},"animation":"slide","cookie":{"triggered":0,"dismissed":24},"rehide":true,"position":"bottom-right","screenWidthCondition":{"condition":"larger","value":600},"closable":true,"post":{"id":88,"title":"Want to learn the skills to Be a Better Manager?","slug":"better-manager-one-post-time"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://getlighthouse.com/blog/wp-content/plugins/boxzilla/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://getlighthouse.com/blog/wp-content/plugins/boxzilla-google-analytics/assets/js/tracking.min.js'></script>
<script type='text/javascript' src='https://getlighthouse.com/blog/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://getlighthouse.com/blog/wp-content/themes/reverie/js/foundation.min.js'></script>
<script type='text/javascript' src='https://getlighthouse.com/blog/wp-includes/js/wp-embed.min.js'></script>

		<div id="ss-all-networks-popup" class="ss-popup-overlay" data-nonce="177dd6bd4d">
			<div class="ss-popup">
				
				<div class="ss-popup-heading">
					<span>Share via</span>
					<a href="#" id="ss-close-share-networks-modal" class="ss-close-modal" rel="nofollow noopener"><i class="ss ss-close"></i></a>
				</div><!-- END .ss-popup-heading -->

				<div class="ss-popup-content">
					<div class="ss-popup-networks ss-clearfix">
													
							<div class="ss-popup-network ss-popup-facebook">
								<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&u=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dfacebook%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" data-id="facebook" class="ss-facebook-color"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=facebook&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
									<i class="ss ss-facebook"></i>
									<span>Facebook</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-twitter">
								<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Why+Silicon+Valley+has+so+many+Bad+Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dtwitter%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&via=get_lighthouse" data-id="twitter" class="ss-twitter-color"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=twitter&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-twitter"></i>
									<span>Twitter</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-linkedin">
								<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&mini=true" data-id="linkedin" class="ss-linkedin-color"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=linkedin&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-linkedin"></i>
									<span>LinkedIn</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-mix">
								<a href="#" data-ss-ss-link="https://mix.com/add?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dmix%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" data-id="mix" class="ss-mix-color"  data-ss-ss-network-id="mix" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=mix&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-mix"></i>
									<span>Mix</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-pinterest">
								<a href="#" data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dpinterest%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&media=https://getlighthouse.com/blog/wp-content/uploads/2017/04/Ben-Horowitz-being-a-good-company-matters-when-things-go-wrong-get-lighthouse-blog.png&description=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" data-id="pinterest" class="ss-pinterest-color"  data-ss-ss-network-id="pinterest" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=pinterest&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
									<i class="ss ss-pinterest"></i>
									<span>Pinterest</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-tumblr">
								<a href="#" data-ss-ss-link="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dtumblr%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&title=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&posttype=link" data-id="tumblr" class="ss-tumblr-color"  data-ss-ss-network-id="tumblr" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=tumblr&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
									<i class="ss ss-tumblr"></i>
									<span>Tumblr</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-skype">
								<a href="#" data-ss-ss-link="https://web.skype.com/share?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dskype%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" data-id="skype" class="ss-skype-color"  data-ss-ss-network-id="skype" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=skype&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-skype"></i>
									<span>Skype</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-buffer">
								<a href="#" data-ss-ss-link="https://buffer.com/add?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dbuffer%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&text=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" data-id="buffer" class="ss-buffer-color"  data-ss-ss-network-id="buffer" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=buffer&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
									<i class="ss ss-buffer"></i>
									<span>Buffer</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-pocket">
								<a href="#" data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dpocket%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" data-id="pocket" class="ss-pocket-color"  data-ss-ss-network-id="pocket" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=pocket&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-pocket"></i>
									<span>Pocket</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-vkontakte">
								<a href="#" data-ss-ss-link="https://vk.com/share.php?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dvkontakte%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" data-id="vkontakte" class="ss-vkontakte-color"  data-ss-ss-network-id="vkontakte" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=vkontakte&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
									<i class="ss ss-vkontakte"></i>
									<span>VKontakte</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-xing">
								<a href="#" data-ss-ss-link="https://www.xing.com/app/user?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dxing%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&op=share" data-id="xing" class="ss-xing-color"  data-ss-ss-network-id="xing" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=xing&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-xing"></i>
									<span>Xing</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-reddit">
								<a href="#" data-ss-ss-link="https://www.reddit.com/submit?title=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dreddit%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" data-id="reddit" class="ss-reddit-color"  data-ss-ss-network-id="reddit" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=reddit&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
									<i class="ss ss-reddit"></i>
									<span>Reddit</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-flipboard">
								<a href="#" data-ss-ss-link="https://share.flipboard.com/bookmarklet/popout?v=2&title=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dflipboard%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" data-id="flipboard" class="ss-flipboard-color"  data-ss-ss-network-id="flipboard" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=flipboard&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-flipboard"></i>
									<span>Flipboard</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-myspace">
								<a href="#" data-ss-ss-link="https://myspace.com/post?u=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dmyspace%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" data-id="myspace" class="ss-myspace-color"  data-ss-ss-network-id="myspace" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=myspace&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-myspace"></i>
									<span>MySpace</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-delicious">
								<a href="#" data-ss-ss-link="https://del.icio.us/post?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Ddelicious%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&title=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" data-id="delicious" class="ss-delicious-color"  data-ss-ss-network-id="delicious" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=delicious&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-delicious"></i>
									<span>Delicious</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-amazon">
								<a href="#" data-ss-ss-link="https://www.amazon.com/gp/wishlist/static-add?u=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Damazon%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&t=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" data-id="amazon" class="ss-amazon-color"  data-ss-ss-network-id="amazon" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=amazon&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-amazon"></i>
									<span>Amazon</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-digg">
								<a href="#" data-ss-ss-link="https://digg.com/submit?title=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Ddigg%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" data-id="digg" class="ss-digg-color"  data-ss-ss-network-id="digg" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=digg&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-digg"></i>
									<span>Digg</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-evernote">
								<a href="#" data-ss-ss-link="https://www.evernote.com/clip.action?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Devernote%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" data-id="evernote" class="ss-evernote-color"  data-ss-ss-network-id="evernote" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=evernote&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-evernote"></i>
									<span>Evernote</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-blogger">
								<a href="#" data-ss-ss-link="https://www.blogger.com/blog-this.g?u=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dblogger%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&n=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" data-id="blogger" class="ss-blogger-color"  data-ss-ss-network-id="blogger" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=blogger&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-blogger"></i>
									<span>Blogger</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-livejournal">
								<a href="#" data-ss-ss-link="http://www.livejournal.com/update.bml?event=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dlivejournal%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&subject=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" data-id="livejournal" class="ss-livejournal-color"  data-ss-ss-network-id="livejournal" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=livejournal&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-livejournal"></i>
									<span>LiveJournal</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-baidu">
								<a href="#" data-ss-ss-link="http://cang.baidu.com/do/add?iu=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dbaidu%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&it=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" data-id="baidu" class="ss-baidu-color"  data-ss-ss-network-id="baidu" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=baidu&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-baidu"></i>
									<span>Baidu</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-newsvine">
								<a href="#" data-ss-ss-link="https://www.newsvine.com/_tools/seed&save?u=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dnewsvine%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&h=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" data-id="newsvine" class="ss-newsvine-color"  data-ss-ss-network-id="newsvine" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=newsvine&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-newsvine"></i>
									<span>NewsVine</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-yummly">
								<a href="#" data-ss-ss-link="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dyummly%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&title=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers&yumtype=button" data-id="yummly" class="ss-yummly-color"  data-ss-ss-network-id="yummly" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=yummly&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-yummly"></i>
									<span>Yummly</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-yahoo">
								<a href="#" data-ss-ss-link="https://compose.mail.yahoo.com/?body=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dyahoo%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&subject=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" data-id="yahoo" class="ss-yahoo-color"  data-ss-ss-network-id="yahoo" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=yahoo&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-yahoo"></i>
									<span>Yahoo</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-whatsapp">
								<a href="#" data-ss-ss-link="https://api.whatsapp.com/send?text=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers%20https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" data-id="whatsapp" class="ss-whatsapp-color"  data-ss-ss-network-id="whatsapp" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=whatsapp&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-whatsapp"></i>
									<span>WhatsApp</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-viber">
								<a href="#" data-ss-ss-link="viber://forward?text=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers%20https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dviber%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" data-id="viber" class="ss-viber-color"  data-ss-ss-network-id="viber" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=viber&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-viber"></i>
									<span>Viber</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-sms">
								<a href="#" data-ss-ss-link="sms:?&body=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers%20https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dsms%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" data-id="sms" class="ss-sms-color"  data-ss-ss-network-id="sms" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=sms&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-sms"></i>
									<span>SMS</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-telegram">
								<a href="#" data-ss-ss-link="https://t.me/share/url?url=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers%20https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dtelegram%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap" data-id="telegram" class="ss-telegram-color"  data-ss-ss-network-id="telegram" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=telegram&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-telegram"></i>
									<span>Telegram</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-messenger">
								<a href="#" data-ss-ss-link="https://www.facebook.com/dialog/send?display=popup&link=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Dmessenger%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&app_id=772401629609127&redirect_uri=https://getlighthouse.com/blog/" data-id="messenger" class="ss-messenger-color"  data-ss-ss-network-id="messenger" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=messenger&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-messenger"></i>
									<span>Facebook Messenger</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-heart">
								<a href="#" data-ss-ss-link="#" data-id="heart" class="ss-heart-color"  data-ss-ss-network-id="heart" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=heart&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="like" rel="nofollow noopener">
									<i class="ss ss-heart"></i>
									<span>Like</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-envelope">
								<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fgetlighthouse.com%2Fblog%2Fsilicon-valley-bad-managers%2F%3Futm_source%3Denvelope%26utm_medium%3Dblog%26utm_campaign%3DSocialSnap&subject=Why%20Silicon%20Valley%20has%20so%20many%20Bad%20Managers" data-id="envelope" class="ss-envelope-color"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=envelope&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-envelope"></i>
									<span>Email</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-print">
								<a href="#" data-ss-ss-link="#" data-id="print" class="ss-print-color"  data-ss-ss-network-id="print" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=print&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-print"></i>
									<span>Print</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-copy">
								<a href="#" data-ss-ss-link="#" data-id="copy" class="ss-copy-color"  data-ss-ss-network-id="copy" data-ss-ss-post-id="2262" data-ss-ss-location="popup" data-ss-ss-permalink="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=copy&utm_medium=blog&utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener">
									<i class="ss ss-copy"></i>
									<span>Copy Link</span>
																	</a>
							</div>

											</div><!-- END .ss-popup-networks -->

					
				</div><!-- END .ss-popup-content -->
			</div><!-- END .ss-popup -->
		</div><!-- END #ss-all-networks-popup -->

		
		<div id="ss-copy-popup" class="ss-popup-overlay">
			<div class="ss-popup">
				
				<div class="ss-popup-heading">
					<span>Copy link</span>
					<a href="#" id="ss-close-share-networks-modal" class="ss-close-modal" rel="nofollow noopener"><i class="ss ss-close"></i></a>
				</div><!-- END .ss-popup-heading -->

				<div class="ss-popup-content">

					<div class="ss-copy-action">
						<input type="text" readonly="readonly" value="https://getlighthouse.com/blog/silicon-valley-bad-managers/?utm_source=copy&#038;utm_medium=blog&#038;utm_campaign=SocialSnap" class="ss-copy-action-field" aria-label="Copy" />
						<a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a>
						<i class="ss ss-copy"></i>
					</div><!-- END .ss-copy-action -->

					
				</div><!-- END .ss-popup-content -->
			</div><!-- END .ss-popup -->
		</div><!-- END #ss-copy-popup -->

		<script type="text/javascript">window.addEventListener('load', function() {function addThemeClassToBoxes() {var el = document.querySelector('.boxzilla-1909'); if(el) { el.className = el.className + ' boxzilla-theme boxzilla-theme-horizontal-stripe'; }var el = document.querySelector('.boxzilla-88'); if(el) { el.className = el.className + ' boxzilla-theme boxzilla-theme-horizontal-stripe'; }}if( window.Boxzilla ) {Boxzilla.on('done', addThemeClassToBoxes);}addThemeClassToBoxes();});</script>		<!-- Social Snap Share count cache indicator -->
		<script type="text/javascript">

			var SocialSnapURL 				= window.location.href;
			var SocialSnapShareCacheExpired = 0;
				
			if ( -1 !== SocialSnapURL.indexOf('?ss_cache_refresh') ) {

				SocialSnapShareCacheExpired = true;

			} else {

				var SocialSnapServerTimestamp 	= 1604754201;
				var SocialSnapBrowserTimestamp 	= Date.now();

				if ( ! SocialSnapBrowserTimestamp ) {
					SocialSnapBrowserTimestamp = new Date().getTime();
				}

				SocialSnapBrowserTimestamp = Math.floor( SocialSnapBrowserTimestamp / 1000 );

				SocialSnapShareCacheExpired = SocialSnapShareCacheExpired && ( SocialSnapBrowserTimestamp - SocialSnapServerTimestamp < 60 );
			}

		</script>
		<!-- Social Snap Share count cache indicator -->
		
<script>
	(function($) {
		$(document).foundation();
	})(jQuery);
</script>
	
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: getlighthouse.com @ 2020-11-07 05:03:21 by W3 Total Cache
-->